Here you can download Untis and Untis Express 2017


Important information for installation

As from version Untis 2014, .NET Technology is used, from version Untis 2017 Microsoft C++ 2015 Runtime x86 (14.0.23506), i.e. the respective frameworks need to be installed at all computers which run Untis. When installing Untis, .NET Framework and Microsoft C++ 2015 Runtime are automatically installed. If you install Untis 2017 on a server and only give the individual clients access to Untis.exe then you need to make sure that the clients also have .NET Framework and Microsoft C++ 2015 Runtime installed.

Please download the installation files of .NET Framework here: dotNetFx40_Full_x86_x64.exe
Microsoft C++ 2015 Runtime you will find here: VC_redist.x86.exe

minimum requirements: Windows Vista, last updates

Please enter the displayed Anti-Spam-Code in order to download Untis.

Captcha




Newsletter

Always stay informed