Download Untis 2025

Version: 2025.1.0 (16.7. 2024)

Version: 2025.1.0 (16.7. 2024)

All information about improvements and new features of Untis can also be found here.

Minimum system requirement to run Untis 2025

  • Windows 8.1 oder later -or- Windows Server 2012 R2 or later
  • 2 GHz CPU (3 GHz recommended)
  • 2 GB of RAM (4 GB recommended)
  • 1 GB of free disc space (1.5 GB recommended)

 

Additional Requirements for MultiUser

  • One of these database system:
    • MySQL 5.6.x or 5.7.x;
    • MySQL 8.0.x oder 8.1.x
    • MSSQL Server 2016-2022
      (even without compatibility mode)
  • Microsoft Access

 

Additional information

Untis 2023 has the following dependencies that are installed automatically in case they are not installed already:

If you install Untis 2025 on a server and make it accessable over a network share, these dependencies must be installed on all the client computers as well.