Descargar Untis 2025

Versión: 2025.1.0 (16.7. 2024)

Versión: 2025.1.0 (16.7. 2024)

Untis 2025: neue función

 

Requisitos mínimos para Untis 2025

  • Windows 8.1 o superior -o- Windows Server 2012 R2 o más nuevo
  • 2 GHz CPU (3 GHz recomendados)
  • 2 GB Memoria de trabajo (4 GB recomendados)
  • 1 GB Capacidad libre del disco duro (1.5 GB recomendados)

 

Requisitos adicionales para MultiUsuario

  • Sistema de base de datos: 
    • MySQL 5.6.x o 5.7.x; 
      ¡No se da soporte a MySQL 8.x!
    • MSSQL Server (2014-2017, en las versiones 12.x, 13.x o 14.x) 
      (también sin el modo de compatibilidad)
  • Microsoft Access
  • Tener la posibilidad de establecer una conexión ODBC en el ordenador

 

Informaciones adicionales

El trabajo con Untis 2025 requiere algunos programas y aplicaciones que se instalarán automáticamente con Untis si falten en el ordenador. En casos excepcionales se deben instalar manualmente estas aplicaciones:

Si instala Untis 2025 en un servidor y permite a otros el acceso al servidor estas aplicaciones deben estar instalados en los ordenadores de todos estos usuarios.