Wertrechnung - Fehler bei Faktoren

Benützen Sie dieses Forum für Fragen zum Standardpaket von Untis bzw. zur Stundenplanung.

Please feel free to post in english language in any Forum
Antworten
Euglena
Beiträge: 74
Registriert: 7. Dezember 2014, 10:28

Wertrechnung - Fehler bei Faktoren

Beitrag von Euglena » 10. April 2019, 13:34

Hallo zusammen,
mir ist heute ein Fehler in unserer aktuellen UNTIS Datei aufgefallen, den ich alleine nicht lösen kann. Der Fehler tritt auf bei der Stundenverteilung der Kolleginnen und Kollegen im Reiter "Werte". Dort sind unten die Faktoren aufgeführt. Hinter "Befristung" sind die Unterrichtstage aufgeführt. Bei uns stehen da leider alle Kalendertage (319). Da sollten aber die 225 Unterrichtstage stehen. Das führt zu einer komplett falschen Berechnung.
Hat jemand eine Idee?
Ich freue mich über jeden Tipp oder Hinweis
Herzliche Grüße
Ingo
__________________________
Ingo Busse
Berufskolleg Senne, Bielefeld

quiclic
Beiträge: 926
Registriert: 28. April 2015, 08:09
Kontaktdaten:

Re: Wertrechnung - Fehler bei Faktoren

Beitrag von quiclic » 10. April 2019, 14:15

Wähle mal einen Unterricht aus, der keine Befristung und keine U-Gruppe und keine Zeilen-U-Gruppe hat. Bei mir steht da (falsch!) 47 Wochen bei den Faktoren und wenn man drauf klickt kommt der Schuljahreskalender.
In diesem neuen Fester ist das Schuljahr mit 323 Tage (ohne Sommerferien) und Unterricht mit 206 Tage. Das stimmt. Schuljahr Wochen sind 47 und Unterrichtwochen auch 47. Letzteres stimmt also nicht.

Wenn man aber den Ferienkalender in der Registerkarte Dateneingabe holt, stimmt es mit: Schuljahr 323 Tage und 47 Wochen (plus Sommerferien) und Unterricht mit 206 Tage mit 37 Wochen.

Wenn ich beim Lehrer einen Unterricht anklicke, der U-Gruppe oder Zeilen-U-Gruppe hat, kommt bei den Faktoren keine Befristung, sondern die Unt.Gru. Der Faktor ist dann korrekt, z.B. 0.50 für 14tägig.

Ich denke, bei der ganz oben genannten Anzeige liegt ein Fehler vor. Da dies hier ein Anwenderforum und kein Supportforum ist, könntest du an deinen lokalen Support schreiben und ihm die Supportdatei und ein paar Screenshots schicken. Vielleicht ist der Fehler ja schon bekannt.
Marc Fehrenbacher, Feintechnikschule, Baden-Württemberg

Antworten