MySql: Ab Untis 2012 ODBC-Treiber 5.1.8 od. neuer verwenden!

Fragen, Vorschläge, Anforderungen, Diskussion zu Untis MultiUser
Antworten
Benutzeravatar
gg
Untis GmbH
Beiträge: 633
Registriert: 28. Juni 2006, 09:47
Wohnort: Gruber & Petters

MySql: Ab Untis 2012 ODBC-Treiber 5.1.8 od. neuer verwenden!

Beitrag von gg » 1. Juni 2011, 10:52

Wenn Sie Untis MultiUser mit einer MySql Datenbank betreiben, ist es ab Version 2012 erforderlich, einen ODBC-Treiber der Version 5.1.x zu verwenden. Den Treiber können Sie von http://www.mysql.com herunterladen. Achten Sie bitte darauf, dass es den Treiber in einer 32Bit- und einer 64Bit Version gibt.

(edit): ältere Versionen von 5.1 sind leider fehlerhaft und können auch zu Datenverlust führen. Verwenden Sie daher bitte 5.1.8 oder neuer

peter m.
Beiträge: 1
Registriert: 11. Juni 2013, 12:08

Re: MySql: Ab Untis 2012 ODBC-Treiber 5.1.8 od. neuer verwen

Beitrag von peter m. » 11. Juni 2013, 12:11

hallo,

welcher Treiber ist zu verwenden mit Untis 2014:

MySQL ODBC 5.2 ANSI Driver
oder
MySQL ODBC 5.2 Unicode Driver?

besten dank!

PS: Bei Unicode meckert der Server, dass er das nicht unterstützt. Bei ANSI gibt es keine Probleme. Was ist zu empfehlen?

Benutzeravatar
gg
Untis GmbH
Beiträge: 633
Registriert: 28. Juni 2006, 09:47
Wohnort: Gruber & Petters

Re: MySql: Ab Untis 2012 ODBC-Treiber 5.1.8 od. neuer verwen

Beitrag von gg » 27. Juni 2013, 07:51

Im Augenblick können wir über 5.2.x noch keine endgültige Aussage treffen, wir wissen jedoch, dass es wiederholt Probleme damit gab. Verbleiben Sie daher bitte bis auf weiteres bei 5.1.8 bis 5.1.11.

djgan
Beiträge: 1
Registriert: 24. September 2013, 09:29

Re: MySql: Ab Untis 2012 ODBC-Treiber 5.1.8 od. neuer verwen

Beitrag von djgan » 24. September 2013, 09:38

ODBC Treiber gibt es jeweils in 32- oder 64bit-Version. Welche Version ist für Win7-Clients (64bit) zu installieren?

ubbsj
Beiträge: 1
Registriert: 12. September 2014, 12:38

Re: MySql: Ab Untis 2012 ODBC-Treiber 5.1.8 od. neuer verwen

Beitrag von ubbsj » 17. Februar 2015, 21:30

gg hat geschrieben:Im Augenblick können wir über 5.2.x noch keine endgültige Aussage treffen, wir wissen jedoch, dass es wiederholt Probleme damit gab. Verbleiben Sie daher bitte bis auf weiteres bei 5.1.8 bis 5.1.11.
Ist diese Aussage auch noch im Februar 2015 und für die Version Untis 2015 gültig? - Wir haben massive Probleme mit dem Mail-Versand aus Untis heraus. Können diese etwas mit dem verwendeten MySQL-Treiber zu tun haben?

Antworten